MikroTik hAP ac² – krótka recenzja i testy

1. MikroTik RBD52G-5HacD2HnD-TC lub po prostu hAP ac2 jest jednym z najnowszych produktów z pod znaku MikroTik’a.   To kompaktowy produkt łudząco podobny do modelu hAP ac lite tower. Zaczynając od wyglądu, urządzenie jest szarego koloru wyposażone w 5 gigabitowych portów Ethernet, przycisk mode, przycisk reset/wps oraz port USB 2.0. Front urządzenia to 5 piktogramów odpowiadających portom Ethernet oraz pionowy pasek w którym ukryte są diody wskazujące na pracę poszczególnych portów. W zestawie oprócz samego urządzenia znajdziemy: zasilacz, plastikową podstawkę/uchwyt (umożliwiający też zamocowanie na ścianie), śrubki wraz z kołkami oraz instrukcję.

2. Zdjęcia produktu

img_20180313_185029 img_20180313_185514 img_20180313_185525 img_20180313_185548 img_20180313_185617 img_20180313_185626 img_20180313_185645 img_20180313_190041 img_20180313_190048

 

3. Specyfikacja

  • 4-rdzeniowy procesor IPQ-4018 (4 rdzenie po 716 MHz) oparty o architekturę ARM,
  • 128MB pamięci RAM,
  • 16MB pamięci Flash,
  • 5 gigabitowych portów Ethernet,
  • 2 wbudowane karty WLAN z podwójną polaryzacją (2×2 MIMO / dual chain) w obydwu pasmach,
  • RouterOS level 4

Zgodnie z specyfikacją karta 2,4GHz obsługuje prędkość do 300Mb/s natomiast 5GHz do 867Mb/s. Router może być zasilany przez PoE.

Karta 5GHz obsługuje standard AC Vave 2 daje to możliwość wykorzystania m.in. MU-MIMO (Multi-User Multiple Input Multiple Output) która pozwala na transmisję do wielu klientów jednocześnie co przekłada się na znaczny wzrost transferu w przypadku kompatybilnych układów odbiorczych. Kolejną ciekawą funkcjonalnością dostępną w hAP ac2 w ramach AC Vave 2 jest beamforming czyli technologia nakładania się fal sygnału aby wzmocnić jego sumaryczną siłę, można to porównać do wrzucenia kilku kamieni do jeziora – powstałe fale w niektórych miejscach najdą na siebie wzmacniając się wzajemnie, w przypadku AP nadajnik operuje pasmem w taki sposób aby uzyskać taki efekt (w przypadku kompatybilnych kart odbiorczych).

 

4. Testy wydajnościowe (Bandwidth Test)

Router w czasie testów korzystał z symetrycznego łącza 1Gb/s

Klient

udp tcp

Server – okno Bandwidth Test pochodzi z testowego Klienta (RB 3011), natomiast CPU z hAP ac2

tcp udp

Test prędkości na komputerze w sieci LAN

iperf

speedtest

 

5. Testy prędkości WLAN 5GHz AC, spięcie z routerem na 433Mb/s (SSID wmanka_test)

Obok routera:

1

Pokój obok pokoju w którym znajdował się router:

2

Piętro wyżej +/- nad routerem:

3

 

6. Testy prędkości WLAN 2,4GHz N, spięcie z routerem na 72Mb/s (SSID wmanka2_test)

Obok routera:

1

Pokój obok pokoju w którym znajdował się router:

2

Piętro wyżej +/- nad routerem:

3

Testy sieci bezprzewodowej zostały wykonane za telefonie Xiaomi Mi Note 2 przy użyciu programu nPerf.

Konfiguracja interfejsów bezprzewodowych wyglądała następująco:
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=wmanka supplicant-identity=”” wpa2-pre-shared-key=blablabla123
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce mode=ap-bridge security-profile=wmanka ssid=wmanka2_test wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-onlyac channel-width=20/40/80mhz-Ceee mode=ap-bridge security-profile=wmanka ssid=wmanka_test wireless-protocol=802.11

 

7. Podsumowanie

MikroTik hAP ac2 jest urządzeniem przeznaczonym głównie do zastosowań domowych, lub małego biura. Jednym słowem do niewielkich powierzchni. W swojej klasie cenowej jest bardzo wydajny i spokojnie obsłuży łącze 200-250Mb/s (bez Fasttrack). Wygląda ładnie więc nie będzie nadmiernie wyróżniał się na biurku, obok telewizora czy na ścianie. Pięć portów Ethernet (realnie 4 LAN’y) spokojnie wystarczą po podpięcia komputera stacjonarnego, dekodera czy telewizora w większości domowych przypadków. Sugerowana cena urządzenia to 69 dolarów.

Zalety:

  • ładna przemyślana obudowa,
  • 5 gigabitowych portów Ethernet,
  • Wi-Fi dualband,
  • port USB,
  • wysoka (jak za tą cenę) wydajność

Wady (o ile można je uznać za wady):

  • Brak portu SFP (np. gdyby ISP miałby „światło” do samego klienta można by się pokusić o zmniejszenie ilości urządzeń do minimum),
  • USB jest w wersji 2.0

 

Autor: Wojciech Mańka